Certyfikat SSL obowiązkowy dla WordPressa od 2017 roku?

Certyfikat SSL w Wordpressie

Już nie tylko Google, ale także WordPress przywiązuje coraz większą wagę do bezpieczeństwa transmisji danych w Internecie. 

Pisaliśmy niedawno o tym, że Google zaostrza zasady gry w kwestii ochrony danych w sieci. Od stycznia 2017 roku, przeglądarka Google Chrome będzie oznaczała wszystkie witryny, które wykorzystują logowanie za pomocą hasła i / lub posiadają systemy płatności elektronicznych, i które nie będą szyfrowane, za niebezpieczne. To rozwiązanie sprawi, że każdy użytkownik będzie poinformowany o tym, czy strona odpowiednio dba o jego prywatność.

WordPress stawia na bezpieczeństwo danych

O to, żeby szyfrowanie danych stało się obowiązującym standardem w Internecie zadba również Wordpress. Jego twórca, Matt Mullenweg, oznajmił 1 grudnia br., że od przyszłego roku ten popularny CMS będzie wymagał zainstalowania certyfikatu SSL, aby skorzystać z niektórych funkcjonalności WordPressa:

Jesteśmy w punkcie zwrotnym: 2017 będzie rokiem, w którym w WordPressie pojawią się funkcje, które będą wymagały posiadania protokołu HTTPS. Tak jak JavaScript jest niemal koniecznością, aby zapewnić użytkownikom lepsze doświadczenie, bardziej nowoczesne wersje PHP są krytyczne dla wydajności, tak SSL staje się następną przeszkodą, która stoi przed naszymi użytkownikami.

Dwutorowa promocja szyfrowania

WordPress zamierza promować partnerów hostingowych, którzy będą zapewniali dostęp do kont poprzez HTTPS w standardzie. Następnie, dokona oceny, które funkcjonalności (np. autoryzacja przez API) najbardziej skorzystają na szyfrowaniu SSL i korzystanie z nich będzie wymagało zainstalowania certyfikatu SSL.

Jeśli nie masz jeszcze certyfikatu SSL, tutaj znajdziesz wyczerpującą listę certyfikatów SSL dostępnych na rynku znajdziesz na  https://www.mserwis.pl/certyfikaty-ssl. Jeśli nie wiesz, na który się zdecydować, skontaktuj się z nami – pomożemy Ci dobrać odpowiedni certyfikat dla Twojego biznesu.

Podobał Ci się artykuł? Udostępnij